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Creating a Logo using Indesign Software
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Ex. 1: CREATE A LOGO USING FOSS/INDESIGN SOFTWARE

Aim:

To draw a logo using Indesign software.

Procedure:

1. Open Indesign Software and create a new file (Ctrl + N) and set the page size into
A4 size.

2. Click Ellipse tool (L) draw a circle.

3. Duplicate the circle using (Alt + Shift + Ctrl + D) and shrink the circle to middle of the
circle into small size as shown in the figure.

4. Select rectangle tool from tool box and draw a rectangle below the circle at the
centre.

5. Merge the centre circle and rectangle box choosing path finder in the object menu
and give “add” option.

6. Fill the circle with cyan color and the center with white.

7. Choose the text tool and type "State Bank of India" and bold it.

8. Save the logo in your file.

Conclusion:

Thus we have learnt to draw a logo in Indesign software.
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Redraw a Logo using Indesign Software
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Ex. 2: REDRAW A LOGO USING VECTOR DRAWING /INDESIGN SOFTWARE

Aim:

To redraw a logo using Indesign software.

Procedure:

1. Open Indesign Software and create a new file (Ctrl + N) and set the page size into
A4 size.

2. Open File menu Place (Ctrl + D) and choose it any logo image.

3. Select Object menu Fitting Fit content to frame (Alt + Ctrl + E)

4. Lock the object choosing Object menu Lock position (Ctrl + L).

5. Select Pen tool and trace over the original logo image.

6. Move the traced image to another location.

7. Fill the traced image with colours choosing Fill (x) with appropriate colour.

8. Choose the text tool and type “Original Logo and Redrawn Logo” suitably.

9. Save the logo in your file.

Conclusion:

Thus we have learnt to redraw a logo in Indesign software.
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Drawing Tray Style Carton using Indesign Software
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Ex. 3: DRAW A TRAY/TUBE STYLE CARTON USING VECTOR DRAWING SOFTWARE

Aim:

To draw a tray style carton using indesign software.

Procedure:

1. Open Indesign Software and create a new file (Ctrl + N) and set the page size into
A4 size.

2. Create box to the required dimension by using rectangle tool to prepare a front panel.

3. Copy and paste front panel for preparing the side panel. Reduce the width for the
required dimensions.

4. Place the side panel in the both side (Left & Right) of the front panel.

5. Copy and paste front panel for preparing the end panel. Reduce the height for the
required dimensions.

6. Place the end panel in the both side (Top & Bottom) of the front panel.

7. Copy and paste end panel for preparing the glue flap. Reduce the width for the
required dimensions.

8. Place the glue flap in the both side (Left & Right) of the end panel.

9. Copy and paste the glue flap with the end panel and place it to the bottom side of the
front panel.

Conclusion:

Thus we have learnt to draw a tray style carton using indesign software.
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Redesigning a given Tray Carton using Indesign Software

Original Carton

Redesign Carton
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Ex. 4: REDESIGN A GIVEN TRAY CARTON USING VECTOR DRAWING SOFTWARE

Aim:

To redesign a tray style carton using indesign software.

Procedure:

1. Open Indesign Software and create a new file (Ctrl + N) and set the page size into
A4 size.

2. Open File menu Place and choose the tray style carton to be redesign.

3. Select rectangle tool and trace the original carton.

4. Move the traced carton to another place.

5. Fill or outline, the traced carton with color.

6. Select the text tool and type Redesign Carton.

7. Save the file.

Conclusion:

Thus we have learnt to redesign a tray style carton using indesign software.
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Ex. No. : 5 – APPLY UCR, GCR AND COLOR SEPARATE THE SCANNED IMAGE
USING IMAGE EDITING SOFTWARE

Aim:

To apply UCR, GCR and Color separate the scanned image using image editing
(Photoshop) software.

Both UCR (Under Color Removal) and GCR (Gray Component Replacement) are
methods of replacing the color inks (Cyan, Magenta, and Yellow) with black inks. The UCR
method will only replace CMY with black in the neutrals. The GCR method is more
aggressive and will replace CMY with black in some color areas as well as in the neutrals.

UCR vs GCR

Restricting black replacement to neutrals is what UCR is all about. GCR came along
later and extended this technique beyond the neutrals and into the colors. If done correctly,
GCR can be very effective and improve image quality.

A big part of output profile generation involves the setting for Black using a processes
called Under Color Removal (UCR) and Gray Component Replacement (GCR). Each
printing ink controls one third of the spectrum: cyan controls red, magenta controls green,
and yellow controls blue. It is possible to reproduce all colors using only cyan, magenta, and
yellow ink. The forth color in printing is black and though we don’t have to use it, in theory, it
is used for colorimetric and commercial advantages. We can create the same color using a
lot of cyan, magenta and yellow, and just a little black. Or, we can use a little cyan, magenta,
and yellow, with a lot of black. Since black is not needed, its use is redundant. The
GCR/UCR process is used to reduce the process colors of cyan, magenta, and yellow, and
replaces them with an equal amount of black ink.

There are several advantages to this:

1. Too much ink can cause problems with a printing press. Black ink reduces the
overall ink coverage, which in turn helps with drying problems and in printing
on paper such as newsprint.

2. Using less amounts of process colors makes printing presses more stable
because there is a lower level of colorants, which minimizes their efforts if
they may vary slightly.

3. Black ink is less expensive to use than colored inks.

4. The addition of black ink extends the density in the shadows, providing
deeper blacks.

5. Using black ink provides crisper, cleaner, and more neutral blacks than
mixing cyan, magenta, and yellow.
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How to use GCR and UCR methods:

Step 1: Using Adobe Photoshop, Choose Edit > Color Settings, to bring up the Color
Settings Dialog Box.

Step 2: Under the Working Spaces box choose CMYK and scroll to the top to
choose Custom CMYK. The Custom CMYK Dialog Box should appear.

Step 3: In the Ink Colors section we chose SWOP (Coated). Dot gain should be set
at standard with 20%. The Separations Options section contains GCR and UCR methods.
When GCR is chosen you have the option of choosing Black Generation of None, Light,
Medium, Heavy, and Maximum. When UCR is chosen the option of Black Generation is not
used.

Step 4: Make sure that Total Ink Limit stays at 300% and UCA Amount is 0%. Press
OK.

Step 5: Name the new custom profile according to the parameters that you have just
set by selecting SAVE in the Color Settings Dialogue Box.

Step 6: Choose Edit > Convert to Profile.

Step 7: Make sure that the Destination Space Profile is the one you made for GCR
or UCR method. Click on the Settings drop down list to choose the profile you just created.
Press OK.

Color Separate the Scanned Image

Open a copy of your artwork in Photoshop. If the image has layers, use the menu
command Layer> Flatten Image. From the Channels palette menu, choose Split Channels.

A separate file is created from each color channel in the image. The grayscale
images show the distribution of each color throughout the image. In the following image, the
channels have been labeled. The individual file names include the channel’s color after the
file extension.

Conclusion:

Thus we have learnt about UCR, GCR and Color separate the scanned image using
image editing (Photoshop) software.
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Creating a Multicolor Invitation using Photoshop Software
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Ex. No. : 6 – CREATE A MULTICOLOR INVITATION/CERTIFICATE USING IMAGE
EDITING SOFTWARE

Aim:

To create a Multicolor Invitation using image editing (Photoshop) Software.

Procedure:

 Open the image editing software i.e., Adobe Photoshop.

 Create new file (Width - 6", Height - 4", Resolution - 300, CMYK mode - 8 bit)

 Create a new layer (namely Layer 1).

 Choose the Selection Tool, and select a rectangle in the centre of the area.

 Fill the area with a cyan colour.

 Create a new layer (namely Layer 2).

 Fill it with 50% grey.

 Click Filter > Noise > Add Noise. Set it to 10%, Gaussian, Monochromatic, and press
OK.

Change this layer's Mode from Normal to Overlay.

 Create a new layer (namely Layer 3).

 Set the colours back to black and white (by pressing "d") and Click Filter > Render >
Clouds.

 Change the layer's Mode from Normal to Color Burn, and set its Opacity to 50%.

 Distort the edges of the paper, to give it a jagged appearance.

 Select the Layer 1 in the Layer Palette, Click Filter > Distort > Wave, to bring up the
Wave window. There's a lot of guesswork involved here. You may need to try this a
few times, until you get a Wave effect you like and press OK.

 Click on the Layer 2 and Layer 3, and Click Filter > Wave to repeat the same wave
on each layer.

 Select the Layer 1 in the Layer Palette, change the colour by pressing Ctrl+U, to
adjust its Hue/Saturation properties.

 Type the text “Invitation” by selecting the text tool in toolbox and change with suitable
font. (it will become a separate layer).

 Type the text “Your are cordially invited for my Birthday on 01.08.2013” by selecting
the text tool in toolbox and change with suitable font. (it will become a separate
layer).

 Right-click "Layer 1" and choose Blending Options. Give the layer a normal Drop
Shadow, and press Ok.
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 Create a new layer (namely Layer 4).

 To create the swirly dividers, choose the Selection Tool, and select a narrow strip.

 Fill the selected area with a dark brown.

 Press Ctrl+D to deselect.

 Click Filter > Distort > Twirl, and press OK.

 Change the layer to Color Burn.

 Right-click this layer, and Duplicate it.

 To flip the duplicate layer, click Edit > Transform > Flip Horizontal and placed it in the
suitable area.

Conclusion:
Thus we have create a Multicolor Invitation using image editing (Photoshop)

Software.
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Ex. No. : 7 – PERFORMING THE PAGINATION AND IMPOSITION FOR PRINTING THE
JOB USING INDESIGN SOFTWARE

Aim:

To learn the method of performing pagination and imposition using Indesign
software.

Procedure:

1. Open in design software by clicking on the shortcut or by opening it from the main
window. Start Programs Adobe Indesign

2. To Create a new document Click File New Document (Ctrl N) This will open the
document setup dialog box. Here you will be able to set up the correct page size,
margins, and page columns for your document.

3. When you have entered all of your document settings, click OK.

4. If you incorrectly enter information in the Document Setup dialog box, or if you need
to adjust any of this information while you are working, you can make changes at any
time by clicking File Document Setup.

5. To insert columns into your document click Layout Margins and Columns.Enter the
number of columns you would like in the Number of Columns text field. Enter the
space (in inches) that you would like in between your columns in the Gutter text field.
Make sure the chain image is linked and not broken if you would like InDesign to
automatically make all the settings the same throughout the rest of your document.

6. Copy (Ctrl C) the word document to be paginated and paste it into the document.

7. Place is the function used to insert an image into your document. When you Place
something into your document, it is “linked” to the document from its current location.
Therefore, it is recommended that you store all of your content for your document in
the same location.File Place or (Ctrl D)

8. Make all the settings such as justification, spell check, heading sub heading, etc.

9. Go to a master page indicating the page number, header, footers, etc.

10. Save the file . (Ctrl S)

11. Go to File Export Adobe PDF. A dialogue box will appear asking you to save; this
time, you will be saving the PDF file, not the original document. Name the new file
(without deleting the .pdf file extension.) and hit Save. A dialogue box will appear in
which you can adjust settings from jpg quality to the particular pages you want to
include in the PDF (defaults to all). Make changes accordingly and hit OK.

12. By using any imposing software the PDF file can now be imposed.

Conclusion

Thus, we have learnt to perform the pagination and imposition for printing the job
using Indesign software.
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Ex. No. : 8 – PERFORM PRE-FLIGHTING OPERATIONS FOR A GIVEN FILE

Aim:

To study about Pre-flighting operations used in Printing Industry.

Pre-flighting is a term used in the printing industry to describe the process of
confirming that the digital files required for the printing process are all present, valid,
correctly formatted, and of the desired type. The term originates from the pre-flight checklists
used by pilots.

In a common digital prepress workflow, a collection of computer files provided by
clients will be translated from an application-specific format such as Adobe InDesign or
QuarkXPress to a format that the raster image processor (RIP) can interpret. But before this
rasterization occurs, workers in the prepress department confirm the incoming materials to
make sure they are ready to be sent to the RIP. This is an important step because it
prevents production delays caused by missing materials or improperly prepared materials.
Once the incoming materials have passed the pre-flight check, they are ready to be put into
production and sent to the RIP.

The pre-flight process:

The process of pre-flighting a print job helps reduce the likelihood of rasterization
problems that cause production delays. Page layout software applications, (which allow
users to combine images, graphics, and text from a variety of formats,) automate portions of
the pre-flight process. Typically, client provided materials are verified by a pre-flight operator
for completeness and to confirm the incoming materials meet the production requirements.
The pre-flight process checks for:

images and graphics embedded by the client have been provided and are
available to the application

fonts are accessible to the system

fonts are not corrupt

fonts are in a compatible format

image files are of formats that the application can process

image files are of the correct color format (some RIPs have problems
processing RGB images, for example)

image files are of the correct resolution

required color profiles are included

image files are not corrupt
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confirm that the page layout document size, margins, bleeds, marks and page
information all fit within the constraints of the output device and match the
client specifications

confirm that the correct colour separations or ink plates are being output.

Conclusion:

Thus we have learnt about the Pre-flighting operations followed in Printing Industry.
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Performing Image Clipping Path in Indesign Software
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Ex. 9: PERFORM AN IMAGE CLIPPING PATH IN INDESIGN SOFTWARE

Aim:

To clip path given image on a text using Indesign software.

Procedure:

1. Open Indesign Software and create a new file (Ctrl + N) and set the page size into
A4 size.

2. Create text box and fill with placeholder text.

3. Open File menuPlace (Ctrl + D) and choose it any image.

4. Select Object menu Clipping path Options (Alt + Shift +Ctrl + K)

5. Select Type Detect Edges and adjust threshold value and tolerance and OK.

6. Select Text wrap option from property bar.

7. Place the clipping image to required location.

8. Automatically the clipping image is surrounded with text matter.

9. Save the clipped image in your file.

Conclusion:

Thus we have learnt to clipping path an image in Indesign software.
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Creating a Brochure using Indesign Software
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Ex. 10: CREATE A BROCHURE USING INDESIGN SOFTWARE

Aim:

To create a brochure using Indesign software.

Procedure:

1. Open Indesign Software and create a new file (Ctrl + N) and set the page size into
A4 size.

2. Split the A4 size into 3 columns in landscape orientation in the new document
settings.

3. Create a background with gradient effect using gradient tool in tool box.

4. Draw a design on the background of your own using pen tool.

5. Fill the design with single & gradient color effect using fill tool.

6. Create text box in all the 3 columns and fill it with text suitably either choosing Type
menu Fill with placeholder text (or) type your own matter into the text box.

7. Open File menuPlace (Ctrl + D) and choose any suitable images.

8. Place the images either normal or clipped image to required location of the page.

9. Save the brochure in your file.

Conclusion:

Thus we have learnt to prepare a Brochure in Indesign software.


