Ex. No. : 1 – Scanning Color Continuous Tone Original using a Flatbed Scanner

**Scanner:**

In computing, a **scanner** is a device that optically scans images, printed text, handwriting, or an object, and converts it to a digital image. Common examples found in offices are variations of the *desktop* (or flatbed) scanner where the document is placed on a glass window for scanning.

Modern scanners typically use a charge-coupled device (CCD) or a Contact Image Sensor (CIS) as the image sensor, whereas older *drum scanners* use a photomultiplier tube as the image sensor. A **rotary scanner**, used for high-speed document scanning, is another type of drum scanner, using a CCD array instead of a photomultiplier. Other types of scanners are planetary scanners, which take photographs of books and documents, and 3D scanners, for producing three-dimensional models of objects.

![Flatbed Scanner Diagram](image)

- **scanning technology:** Most scanners use charge-coupled device (CCD) arrays, which consist of tightly packed rows of light receptors that can detect variations in light intensity and frequency. The quality of the CCD array is probably the single most important factor affecting the quality of the scanner. Industry-strength drum scanners use a different technology that relies on a photomultiplier tube (PMT), but this type of scanner is much more expensive than the more common CCD-based scanners.

- **resolution:** The denser the bitmap, the higher the resolution. Typically, scanners support resolutions of from 72 to 600 dpi.

- **bit depth:** The number of bits used to represent each pixel. The greater the bit depth, the more colors or greyscales can be represented. For example, a 24-bit color scanner can represent 2 to the 24th power (16.7 million) colors.

**How to scan a color drawing or logo**

To scan a color drawing or logo, use the following procedure:

1. Open the scanner cover and place the original (the item to be scanned) face down on the scanner bed.
2. Press the Scan button on the scanner; or, if you have already pressed the Scan button to open the HP scanning software, click Start a new scan.

3. Select a destination from the Where do you want the scan to go? drop-down list.

4. Choose Color Drawing from the Output Type list.

5. Make optional adjustments to the Output Size.

6. Click Send/Save/Print the scan now. The selected area is placed in the destination.

**Conclusion**

Thus, we have learnt how to scan a photograph using a flatbed scanner and its operations.
Ex. 2: Drawing of images using FOSS/CORELDRAW software

Aim:

To draw a butterfly using coreldraw software.

To draw the wing of the butterfly

1. Open CorelDraw Software and create a new file (Ctrl + N) and set the page size into A4 size.
2. Click Artistic Media tool. On the Preset stroke list box on the property bar, choose a stroke that is tapered at both ends.
3. In Artistic Media width box, type .177”
4. On the color palette, click a Red color swatch. In the Uniform fill dialog box, ensure the Graphics check box is enabled and click OK to apply the color to graphics.
5. Drag in the drawing window to create one of the butterfly wings.
6. To fine tune the butterfly wing, Click the Shape tool (F10) and drag any node in the stroke to modify the butterfly wing.
7. Click the Pick tool and select the butterfly wing.
8. To duplicate the butterfly wing, Click the duplicate (Ctrl + D) option in the Edit menu.
9. Select the Transform tool in the curve flyout.
10. Select the Free angle reflection tool button in the property bar after the selection of Transform tool.
11. Drag the axis so that the duplicate mirrors the original butterfly wing.

To draw the body of the butterfly

1. Click Artistic Media tool. On the Preset stroke list box on the property bar, choose a stroke that is tapered at one end and thin at the other end.
2. In between the two wings, draw a circle that is approximately centered between the wings for the head of the butterfly.
3. Draw an ellipse below the head to create the body of the butterfly.
4. To finish the butterfly, draw two antennae.

Conclusion:

Thus we have learnt to draw a butterfly in Coreldraw software.
**Ex. No. : 3 - Create an image using Illustrator Software**

**Aim:**
To learn how to draw a logo using Illustrator Software.

**Design a quick logo or Web button**
Adobe Illustrator provides a variety of tools for creating basic geometric shapes, as well as hundreds of professionally-designed symbols. Follow along and learn how to use shapes and symbols as building blocks for artwork.

1. **Draw a shape.**
   Hold the mouse down on a shape tool in the toolbox, and select the shape tool you want to use. Then drag in the document window to draw the shape.

   We selected the Ellipse tool and held down the Shift key while dragging to draw a circle. Holding down the Shift key tells Illustrator to constrain proportions. For example, you can use the Shift key with the Rectangle tool to draw a square.

2. **Fill the shape with color.**
   Click the fill box in the toolbox. This tells Illustrator that you want to apply color inside the shape rather than to its stroke (or outline). Then click any swatch in the Swatches palette to fill the shape with color.

3. **Change the shape’s stroke weight.**
   If the Stroke palette isn't showing, choose Window > Stroke. In the Stroke palette, type a different value in the Weight text box, and press Enter or Return to apply the change. We increased the stroke weight to 3 points.

4. **Place a symbol instance.**
   If the Symbols palette isn't showing, choose Window > Symbols. The Symbols palette displays a variety of default symbols; however many additional symbols are available to you through symbol libraries. To open a symbol library, click the triangle icon at the top right corner of the Symbols palette, and choose an option from the Open Symbol Library submenu.

   Once you locate the symbol you want to use, drag it from the palette into the document window. The placed symbol is called a symbol instance.

5. **Resize the symbol instance.**
   First select the Selection tool in the toolbox and click the symbol instance. Then drag one of the corner handles on the symbol instance to enlarge or reduce it. As with drawing shapes, holding down the Shift key as you drag causes Illustrator to constrain the proportions of the symbol instance.

   You can also use the Scale tool or the Transform palette to resize selected objects in the document window. (See Scaling objects, strokes, and effects.)

6. **Align the symbol instance and the shape.**
   Make sure the Selection tool is still active in the toolbox, and drag a marquee around both the shape and symbol instance. Then choose Window > Align to show the Align palette.

   The Align palette contains buttons for aligning and distributing objects. First, we clicked the Horizontal Align Center. Then we clicked the Vertical Align Center button.
**Conclusion:**

Thus we have learnt how to draw a logo / create a simple design using tools in Illustrator Software.
Ex. No. : 4 – Performing the pagination operation in Quark Xpress software

Aim:
To learn the method of performing pagination operation in Quark Xpress software.

Procedure:
2. To specify a standard page size, choose an option from the Size pop-up menu. To create a custom-sized page, enter dimensions in the Width and Height fields.
3. Choose either portrait or landscape page orientation by clicking an Orientation icon (Mac OS) or radio button (Windows).
4. To specify the position of the margin guides (nonprinting lines used to position items on a page), enter values in the fields in the Margin Guides area.
5. Check Facing Pages to specify that the document contains both left-facing and right-facing pages.
6. To specify the number of columns on document pages and the spacing between them, enter values in the Columns and Gutter Width fields.
7. Check Automatic Text Box to place an automatic text box on the first page of the document and on the default master page. Click OK.
8. Now copy paste or import text from the required folder. Justification can be done as required.
10. Use the controls in the dialog box to locate and select the picture you want to import. If available, check Preview to display the picture before it is imported. To import the selected picture, click Open.
11. We may need to resize or reposition a picture after you import it to make it fit properly within its box.
12. Go to file menu and select save as. Select the necessary formats for PDF and save the file.
13. Now the saved PDF can be paginated by the pagination software.

Conclusion
Thus, we have learnt to perform the pagination operation in Quark Xpress software.
Ex. No. : 5 – Apply UCR, GCR and Color Separate the Scanned Image using Photoshop Software

**Aim:**

To apply UCR, GCR and Color separate the scanned image using Photoshop software.

Both UCR (Under Color Removal) and GCR (Gray Component Replacement) are methods of replacing the color inks (Cyan, Magenta, and Yellow) with black inks. The UCR method will only replace CMY with black in the neutrals. The GCR method is more aggressive and will replace CMY with black in some color areas as well as in the neutrals.

**UCR vs GCR**

Restricting black replacement to neutrals is what UCR is all about. GCR came along later and extended this technique beyond the neutrals and into the colors. If done correctly, GCR can be very effective and improve image quality.

A big part of output profile generation involves the setting for Black using a processes called Under Color Removal (UCR) and Gray Component Replacement (GCR). Each printing ink controls one third of the spectrum: cyan controls red, magenta controls green, and yellow controls blue. It is possible to reproduce all colors using only cyan, magenta, and yellow ink. The forth color in printing is black and though we don’t have to use it, in theory, it is used for colorimetric and commercial advantages. We can create the same color using a lot of cyan, magenta and yellow, and just a little black. Or, we can use a little cyan, magenta, and yellow, with a lot of black. Since black is not needed, its use is redundant. The GCR/UCR process is used to reduce the process colors of cyan, magenta, and yellow, and replaces them with an equal amount of black ink.

There are several advantages to this:

1. Too much ink can cause problems with a printing press. Black ink reduces the overall ink coverage, which in turn helps with drying problems and in printing on paper such as newsprint.
2. Using less amounts of process colors makes printing presses more stable because there is a lower level of colorants, which minimizes their efforts if they may vary slightly.
3. Black ink is less expensive to use than colored inks.
4. The addition of black ink extends the density in the shadows, providing deeper blacks.
5. Using black ink provides crisper, cleaner, and more neutral blacks than mixing cyan, magenta, and yellow.

**How to use GCR and UCR methods:**

**Step 1:** Using Adobe Photoshop, Choose Edit > Color Settings, to bring up the Color Settings Dialog Box.

**Step 2:** Under the Working Spaces box choose CMYK and scroll to the top to choose Custom CMYK. The Custom CMYK Dialog Box should appear.

**Step 3:** In the Ink Colors section we chose SWOP (Coated). Dot gain should be set at standard with 20%. The Separations Options section contains GCR and UCR methods. When GCR
is chosen you have the option of choosing Black Generation of None, Light, Medium, Heavy, and Maximum. When UCR is chosen the option of Black Generation is not used.

**Step 4:** Make sure that Total Ink Limit stays at 300% and UCA Amount is 0%. Press OK.

**Step 5:** Name the new custom profile according to the parameters that you have just set by selecting SAVE in the Color Settings Dialogue Box.

**Step 6:** Choose Edit > Convert to Profile.

**Step 7:** Make sure that the Destination Space Profile is the one you made for GCR or UCR method. Click on the Settings drop down list to choose the profile you just created. Press OK.

*Color Separate the Scanned Image*

Open a copy of your artwork in Photoshop. If the image has layers, use the menu command Layer > Flatten Image. From the Channels palette menu, choose Split Channels.

A separate file is created from each color channel in the image. The grayscale images show the distribution of each color throughout the image. In the following image, the channels have been labeled. The individual file names include the channel’s color after the file extension.

*Conclusion:*

Thus we have learnt about UCR, GCR and Color separate the scanned image using Photoshop software.
Ex. No. : 6 – Create a Multicolor Invitation using Photoshop Software

Aim:
To create a Multicolor Invitation using Photoshop Software.

Procedure:
- Create new file (Width - 6", Height - 4", Resolution - 300, CMYK mode - 8 bit)
- Create a new layer (namely Layer 1).
- Choose the Selection Tool, and select a rectangle in the centre of the area.
- Fill the area with a cyan colour.
- Create a new layer (namely Layer 2).
- Fill it with 50% grey.
- Click Filter > Noise > Add Noise. Set it to 10%, Gaussian, Monochromatic, and press OK.
  Change this layer's Mode from Normal to Overlay.
- Create a new layer (namely Layer 3).
- Set the colours back to black and white (by pressing "d") and Click Filter > Render > Clouds.
- Change the layer's Mode from Normal to Color Burn, and set its Opacity to 50%.
- Distort the edges of the paper, to give it a jagged appearance.
- Select the Layer 1 in the Layer Palette, Click Filter > Distort > Wave, to bring up the Wave window. There's a lot of guesswork involved here. You may need to try this a few times, until you get a Wave effect you like and press OK.
- Click on the Layer 2 and Layer 3, and Click Filter > Wave to repeat the same wave on each layer.
- Select the Layer 1 in the Layer Palette, change the colour by pressing Ctrl+U, to adjust its Hue/Saturation properties.
- Type the text “Invitation” by selecting the text tool in toolbox and change with suitable font. (it will become a separate layer).
- Type the text “Your are cordially invited for my Birthday on 01.08.2013“ by selecting the text tool in toolbox and change with suitable font. (it will become a separate layer).
- Right-click "Layer 1“ and choose Blending Options. Give the layer a normal Drop Shadow, and press Ok.
- Create a new layer (namely Layer 4).
- To create the swirly dividers, choose the Selection Tool, and select a narrow strip.
- Fill the selected area with a dark brown.
- Press Ctrl+D to deselect.
- Click Filter > Distort > Twirl, and press OK.
- Change the layer to Color Burn.
- Right-click this layer, and Duplicate it.
To flip the duplicate layer, click Edit > Transform > Flip Horizontal and placed it in the suitable area.

**Conclusion:**
Thus we have create a Multicolor Invitation using Photoshop Software.

---

**Invitation**

**You are cordially invited for my Birthday on 01.08.2013**
Ex. No.: 7 – Performing the pagination and imposition for printing the job using Indesign software

Aim:
To learn the method of performing pagination and imposition using Indesign software.

Procedure:
01. Open Indesign software by clicking on the shortcut or by opening it from the main window.
   Start → Programs → Adobe → Indesign

02. To Create a new document Click File → New → Document (Ctrl N)
    This will open the document setup dialog box. Here you will be able to set up the correct page size, margins, and page columns for your document.

03. When you have entered all of your document settings, click OK.

04. If you incorrectly enter information in the Document Setup dialog box, or if you need to adjust any of this information while you are working, you can make changes at any time by clicking File → Document Setup.

05. To insert columns into your document click Layout → Margins and Columns.
    Enter the number of columns you would like in the Number of Columns text field.
    Enter the space (in inches) that you would like in between your columns in the Gutter text field. Make sure the chain image is linked and not broken if you would like InDesign to automatically make all the settings the same throughout the rest of your document.

06. Copy (Ctrl C) the word document to be paginated and paste it into the document.

07. Place is the function used to insert an image into your document. When you Place something into your document, it is “linked” to the document from its current location. Therefore, it is recommended that you store all of your content for your document in the same location.
    File → Place (Ctrl D)

08. Make all the settings such as justification, spell check, heading sub heading, etc.

09. Go to a master page indicating the page number, header, footers, etc.

10. Save the file. (Ctrl S)

11. Go to File → Export → Adobe PDF.
    A dialogue box will appear asking you to save; this time, you will be saving the PDF file, not the original document. Name the new file (without deleting the .pdf file extension.) and hit Save. A dialogue box will appear in which you can adjust settings from jpg quality to the particular pages you want to include in the PDF (defaults to all). Make changes accordingly and hit OK.
12. By using any imposing software the PDF file can now be imposed.

**Conclusion**

Thus, we have learnt to perform the pagination and imposition for printing the job using Indesign software.
Ex. No. : 8 – Perform Pre-flighting operations for a given file

**Aim:**

To study about Pre-flighting Techniques used in Printing Industry.

**Pre-flighting** is a term used in the printing industry to describe the process of confirming that the digital files required for the printing process are all present, valid, correctly formatted, and of the desired type. The term originates from the pre-flight checklists used by pilots.

In a common digital prepress workflow, a collection of computer files provided by clients will be translated from an application-specific format such as Adobe InDesign or QuarkXPress to a format that the raster image processor (RIP) can interpret. But before this rasterization occurs, workers in the prepress department confirm the incoming materials to make sure they are ready to be sent to the RIP. This is an important step because it prevents production delays caused by missing materials or improperly prepared materials. Once the incoming materials have passed the pre-flight check, they are ready to be put into production and sent to the RIP.

**The pre-flight process**

The process of pre-flighting a print job helps reduce the likelihood of rasterization problems that cause production delays. Page layout software applications, (which allow users to combine images, graphics, and text from a variety of formats,) automate portions of the pre-flight process. Typically, client provided materials are verified by a pre-flight operator for completeness and to confirm the incoming materials meet the production requirements. The pre-flight process checks for:

- images and graphics embedded by the client have been provided and are available to the application
- fonts are accessible to the system
- fonts are not corrupt
- fonts are in a compatible format
- image files are of formats that the application can process
- image files are of the correct color format (some RIPs have problems processing RGB images, for example)
- image files are of the correct resolution
- required color profiles are included
- image files are not corrupt
- confirm that the page layout document size, margins, bleeds, marks and page information all fit within the constraints of the output device and match the client specifications
- confirm that the correct colour separations or ink plates are being output.

**Conclusion:**

Thus we have learnt about the Pre-flighting Techniques followed in Printing Industry.
Ex. No. 9 – Measuring Density, Dot Gain and Trapping using Spectrodensitometer on color Control Bar

Aim:
The aim is to measure density, dot gain and trapping using Spectrodensitometer on color Control Bar.

Apparatus and Materials required:
Spectrodensitometer, Color control bar and Printed sample.

Density measurement:
Choose a solid patch in a color control bar to measure the density.

\[
D = \frac{\log B}{B}
\]

\( B = \frac{\text{lap}}{\text{lew}} \) = Reflectance of proof
\( B = \frac{\text{Reflectance of white}}{\text{Reflectance of white}} \)

For measuring the density, the density mode can be selected and the values can be noted down.

Dot gain:
Dot gain is the difference between the actual printed dot the ideal digital example. The pixel may include a 50% dot but after printing is 70%, showing dot gain 70% - 50% = 20%. The fundamental reason to find the ability to measure the printed sample for dot gain.

The optical and physical properties of the media and the machine used, both preparing print and process itself causes this behavior.

Ink trapping:
Ink trapping is defined as the second ink transferred on the first ink during process color printing.

In multi-color lithographic printing ink transfers from one to the other (both wet-on-dry and wet-on) printing unit. Considering the ability the second ink transferring on the first ink. Frank precil (1953) developed the first density based trapping formula.

\[
\% \text{ink trtap} = \frac{D_3 - D_1}{D_2} \times 100
\]

Conclusion:
Thus we have learnt to calculate density, dot gain and trapping using Spectrodensitometer on a color Control Bar.
Ex. No. : 10 – Measuring Lab values using Spectrodensitometer

**Aim:**

To study about Spectrodensitometer and its measuring principle of Lab values.

The spectrodensitometer is a colour measuring instrument used to measure the colour accurately. It is the most sensitive of the colour measuring system. It measures various wavelengths of light being transmitted or reflected from a surface and plots their intensity along the entire visible portion of the electromagnetic spectrum. It is also used to check incoming inks for colour difference.

The Spectrodensitometer is also used to measure the colour difference $\Delta E$ and CIE $L^*a^*b^*$ values. The CIE $L^*a^*b^*$ colours (or) tristimulus values used in a mathematical model.

- $L^*$ - Lightness
- $a^*$ - Position on a red – green axis
- $b^*$ - Position on a yellow – blue axis

The spectrodensitometer measures wavelength of reflective light from the specimen and shows their intensity in the whole visible spectrum region.

**Conclusion:**

Thus we have studied about the Spectrodensitometer and its measuring principle.