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PREFACE

This book covers all the topics in a clear and organized format for the Second

year Diploma in Printing Technology students as prescribed by the Directorate of 

Technical Education, Chennai, Tamilnadu. It is confidently believed that this book 

furnishes the students the necessary study material. The topics covered were neatly 

illustrated for better understanding of the students.

The book’s step-by-step lessons in large, eye pleasing calligraphy make it 

suitable for both direct one-to-one tutoring and regular classroom use. The book is 

prepared in normal everyday English and is free from professional jargon characteristic 

of so many reading instruction books.

All of the lesson pages were carefully designed to eliminate distraction and to 

focus the pupil’s full attention on the work at hand.

S. Marimuthu, Lecturer / Print. Tech.

M.Pugazh, Lecturer (SS) /Print.  Tech

Arasan Ganesan Polytechnic College

Sivakasi.
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Exercise No. 1

CREATING TEMPLATES / MASTER PAGE FOR THE GIVEN LAYOUT

Aim:

To create Templates / Master Page for the given layout using Adobe Indesign 

software.

Introduction to Adobe Indesign software:

Indesign is a publication layout platform that allows users to design a Newsletter, 

Brochures, as well as many other types in print media. Users have the ability to extensively 

modify and precisely position text, insert images easily into documents and either print from 

the Indesign software or export to other file formats such as, Adobe Acrobat’s PDF file 

format, etc.

Tool Box:

The Indesign toolbox contains all the selection, drawing and viewing tools for the 

creating and manipulating of text and objects.
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Master Page:

A master is like a background that you can quickly apply to many pages. A master 

page typically contains basic design elements, such as headers, footers, and page numbers, 

which are common to all pages in your publication. Master pages also contain nonprinting 

layout guides, such as column guides, ruler guides, and margin guides.

You can create, modify, and delete objects on master pages just like any other 

objects, but you must do so from the master pages.

STEPS INVOLVED IN CREATING A MASTERPAGE

STEP I: Creating a New InDesign file: 

1. Open Adobe InDesign software. 

2. In the “File Menu” select “New Document” to create a new InDesign file. 

3. A “New Document” dialog box will appear. (Select Page Size as A4 size.)

STEP II: Creating a New Master Page:

Master pages are used to create artwork that will appear on multiple pages. In this 

case, we will create a master page with a title block that will appear on all sheets. 

1. Select the ‘A Master’ at the bottom of the page, using the pull down menu.

2. In the “File Menu” select “Document Setup” to create a Single-sided master page.

3. In the Document Setup window, unclick the “Facing Pages” box, and click OK.

STEP III: Adding Elements to the Master Page:

Here we will add a new master title block to appear on all pages, learning how to add 
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and format text. 

1. Select the text tool. Drag with the tool from the top left corner to the right corner of 

the margin. 

2. Type in the desired text. Here we add the project title.   

3. First we will right alignment the text.  Activate the “Paragraph” menu under 

“Window...Type and Tables... Paragraph”. This will make the paragraph window 

open. Select the text, and then hit the right alignment button.

4. Now we will make the title text bold and larger to emphasize the project name. Click 

on the Text button, then the control panel will switch to text mode. Select the title text, 

then use the pull down menu to change the text type to “bold” and the text size to 15 

pt.

5. For inserting page number, create a new text frame to hold the largest page number. 

Position the text frame where you want the page number to appear in the document.

 If your document has facing pages, create separate text frames for the left 

and right master pages.

6. In the page number text frame, add any text that will come before or after the page 

number (such as “Page”).

7. Position the insertion point where you want the page number to appear, and then 

choose Type > Insert Special Character > Auto Page Number (Alt + Ctrl + Shift + N).

The Master Page is now complete. We will now move back to the body of the 

document to complete the tutorial. The items on the Master Page will now be seen on Page 

1, but can only be edited from the Master Page

Conclusion:

Thus we have learned to create a Master page/ Template in Adobe Indesign 

software.



AGPC, SIVAKASI DTP FOR PRINT PRODUCTION PRACTICAL

4

Exercise No. 2

IMPORTING, LINKING AND SAVING FILES FOR TEXT AND GRAPHICS

Aim:

To create Importing, linking and saving files for text and graphics using Adobe 

InDesign software.

Importing text files

When placing a file, you can set import options for recent versions of Microsoft Word. 

If you are placing a file from a different word-processing application or from Word 7 or 

earlier, open the file in its original application and save it in a compatible Word format or in 

RTF format, which preserves most formatting.

To import a file and set import options:

Choose File > Place.

Do one of the following:

 Make sure that Show Import Options is selected, and then double-click the file you 

want to import. 

 Double-click the text file you want to import.

 Set options as explained in Import options for Microsoft Word and Microsoft Excel 

import options. Then click OK.

Note: An alert message notifies you if your document calls for unavailable fonts. You may 

want to add these missing fonts to your system.

Placing a graphic

The Place command is used most often, and it's the recommended way to import a 

graphic. You can also import a graphic from your desktop, or from any removable media, by 

using drag-and-drop or copy-and-paste. The drag-and-drop method works like the Place 

command. 

Note: If you place or drag and drop a graphic from a removable medium, such as a CD-

ROM, the link will break when you remove that medium from your system.

To import a graphic by placing it:

Do one of the following:

 To import a graphic, make sure that nothing in the document is selected. 

 To import a graphic into an existing frame, select the frame. 

 To replace an existing image, select the graphics frame.

 Choose File > Place and select a graphics file.

 If you want to view the graphics file before importing, select Preview.

 If another dialog box appears, select your import options, and click OK.

Linking
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To display the Links palette:

 Choose Window > Links. Each linked file and automatically embedded file is 
identified by name.

To select and center a linked graphic in the active document window:

 Select a link in the Links palette.

 Click the Go To Link button, or choose Go To Link from the links palette menu.

To sort the links in the palette:

 Choose Sort by Status, Sort by Name, or Sort by Page from the Links palette menu.

To modify a link in its original application:

 Select a link in the Links palette.

 Click the Edit Original button, or choose Edit Original from the Links palette menu.

Saving a document

Saving a document saves the current layout, references to source files, which page 

is currently displayed, and the zoom level. Protect your work by saving often. You can save 

a file as any of the following:

A regular document

A copy of the document, which creates a duplicate of the document under a different 

name, leaving the original document active. 

A template, which normally opens as an untitled document. A template can contain 

settings, text, and graphics that you preset as a starting point for other documents. See 

Creating and opening document templates.

The Save, Save As, and Save a Copy commands store documents in the InDesign 

file format only.

To save a document:

Do any of the following:

 To save a document under a new name, choose File > Save As, specify a location 

and filename, and click Save. The newly named file becomes the active document.

Note: Using the Save As command may create a smaller document size.

 To save an existing document under the same name, choose File > Save. 

 To save all open documents to their existing locations and filenames, press 

Control+Alt+Shift+S (Windows) or Command+Option+Shift+S (Mac OS). 
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 To save a copy of a document under a new name, choose File > Save a Copy, 

specify a location and filename, and click Save. The saved copy does not become 

the active document.

If you're saving a document in order to bring it to a prepress service provider for final 

output, InDesign can automatically collect all necessary files, such as linked graphics and 

fonts, in one folder.

Conclusion:

Thus we have learned the importing, linking and saving files for text and graphics.
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Exercise No. 3

PRINT, PROOF AND CORRECT THE SAVED PAGE

Aim:

To Print, Proof and Saving the page in Adobe InDesign software.

Printing a document or book:

The InDesign Print dialog box groups printing options into several sections. To print a 

book or selected documents in a book, open the Print dialog box from the Book palette; the 

only way to print a book is by using the Book palette.

To print an open document or book:

1. Make sure that you've installed the correct driver for your printer. 

2. Open the Print dialog box in the File menu or the Book palette. 

3. If a printer preset has the settings you want, choose it in the Printer Preset menu 

at the top of the Print dialog box. (See Saving prints settings for future use.) 

4. In the General section, type the number of copies to print, and choose whether to 

collate pages or print them in reverse order. 

5. Indicate which pages you want printed. The Page Range option is unavailable if 

you're printing a book. (See setting general print options.) 

6. Choose a paper size and orientation in the Setup section. (See specifying the 

paper size.) 

7. Choose a composite color mode in the Output section. (See choosing a 

composite color mode.) 

8. Adjust settings as needed for each option. Settings you specify in the Print dialog 

box are saved with the document. 

9. Click Print. InDesign prints all visible layers, and all selected documents in a 

book.
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Proofing:

In a traditional publishing workflow, you print a hard proof of your document to 

preview how its colors will look when reproduced on a specific output device. In a color-

managed workflow, you can use the precision of color profiles to soft-proof your document 

directly on the monitor. You can display an on-screen preview of how your document's 

colors will look when reproduced on a particular output device.

Keep in mind that the reliability of the soft proof is highly dependent upon the quality 

of your monitor, your monitor profile, and the ambient lighting conditions of your workstation. 

For information on creating a monitor profile, see creating an ICC monitor profile.

Note: Viewing objects in high resolution in a color managed document requires more 
system memory and involves greater rendering time.

To display a soft proof:

1. Make sure that color management is on, and then choose Edit > Preferences > 

Display Performance (Windows) or InDesign > Preferences > Display 

Performance (Mac OS). 

2. Set the highest quality view settings to ensure that all graphics and transparent 

areas use real source information, not proxy information, for display: 

 Choose High Quality in the Default View Settings menu. 

 Drag the sliders for Raster Images, Vector Graphics, and Transparency all 

the way to the right. 

 Make sure that Enable Anti-Aliasing is checked, and Greek Type Below is set 

to 0 pt. 

 Click OK.

3. Choose View > Proof Setup, and choose the output display that you want to 

simulate: 
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 Custom, to soft-proof colors as displayed on a specific output device. Then 

follow the instructions outlined in the next procedure to set up the custom 

proof. 

 Document CMYK, to soft-proof colors using the document's CMYK color 

model as the proof profile space that you want to simulate. 

 Working CMYK, to soft-proof colors using your current working CMYK color 

space as the proof profile space.

4. Choose View > Proof Colors to toggle the soft-proof display on and off. When soft 

proofing is on, a checkmark appears next to the Proof Colors command.

To create a custom proof setup:

1. Choose View > Proof Setup > Custom. 

2. In the Proof Setup dialog box, for Profile, choose the color profile for the device 

for which you want to create the proof. 

3. Do one of the following to determine the rendering intent for converting colors 

from the proofing (target device) space to the monitor: 

 Select Paper White to simulate Absolute Colorimetric rendering intent to a 

D50-based LAB space, and then Relative Colorimetric without black-point 

compensation to the monitor. Selecting this option automatically selects Ink 

Black. 

 Select Ink Black to simulate Relative Colorimetric rendering intent without 

black-point compensation to the monitor. 

 Deselect both options to use Relative Colorimetric with black-point 

compensation when converting colors to the proof profile space. 

 Both options are dimmed if the selected profile doesn't support these 

features. For more information, see Specifying a rendering intent, and Using 

black-point compensation. 

4. Click OK.

To save a document:

Do any of the following:

1. To save a document under a new name, choose File > Save As, specify a 

location and filename, and click Save. The newly named file becomes the active 

document.

Note: Using the Save As command may reduce the file size.

2. To save an existing document under the same name, choose File > Save. 

3. To save all open documents to their existing locations and filenames, press 

Ctrl+Alt+Shift+S (Windows) or Command+Option+Shift+S (Mac OS). 

4. To save a copy of a document under a new name, choose File > Save a Copy, 

specify a location and filename, and click Save. The saved copy does not 

become the active document.
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Conclusion:

Thus we have learned to Print, Proof and saving the page in Adobe InDesign 

software.



AGPC, SIVAKASI DTP FOR PRINT PRODUCTION PRACTICAL

11

Exercise No. 4

CREATING TITLE PAGE

Aim:

To create a Title page using Adobe InDesign software.

Procedure:

1. Open a new document File > New > Document (or) Ctrl + N.

2. Select the page size - A4. Set margin as1 inch at four sides. Remove facing page 

and click OK.

3. Select the rectangle tool and draw a box.

4. Select Type tool & type “Book Name”, “Writer Name” and “Publisher Name”.

5. Open the character dialogue box (Ctrl+ T) to select the Font, Font Size, Font 

Style.

6. Open the Paragraph dialog box (Ctrl + M) to select the alignment.

Note: If you need to insert any picture in the background, draw a picture box and 

place the image inside the picture box.

Conclusion:

Thus we have learned to create a Title Page using Adobe InDesign software.
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Exercise No. 5

CREATING STYLE SHEETS AND TABLE OF CONTENT

Aim:

To create a Style Sheet and Table of Content using Adobe InDesign software.

To create a Style Sheet:

1. Create new document

2. Go to menu and select Type

3. Click Paragraph Styles in type menu.

4. New paragraph style popup menu will open.

5. Click the arrow in the left corner and select new paragraph style.

6. Now the new paragraph style dialog box will open.

7. Change style name. [ex: Head]

8. Use the paragraph style options and change the type into required format.

9. Click OK button.

10. Now, the new style name will appear on top of the popup menu.

11. Go to document and select the heading. 

12. Click the new style name in the popup menu.

13. Now the heading changed into our required format. 

To create a Table of content:

1. Go to menu and select Layout

2. Click Table of content option.

3. Now the table of content dialog box will appear



AGPC, SIVAKASI DTP FOR PRINT PRODUCTION PRACTICAL

14

4. Go to other styles option and select our new style name.[ex.Head]

5. Click add button. 

6. Our new style name will appear in Include Paragraph styles box.

7. Use the style options and change the type into required format.

8. Click OK. 

9. A loaded text icon will appear in the document. 

10. Place the table of content at required page.

11. Align the content page.

Conclusion:

Thus we have learned to create a Style Sheet and Table of Content using Adobe 

InDesign software.
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Exercise No. 6

DESIGNING LETTER HEAD

Aim:

To Design a Letterhead using Adobe Indesign software.

Procedure:

1. Open a New document File> New> Document (or) Ctrl + N.

2. Select the page size - A4

3. To type “Your Company Name” and press Ctrl + T 

4. Open the Character dialogue box.

5. To select the Font & Point size (Arial, Size - 23, Font Style - Bold).

A

B

C

D

E

F

G

H

I

J

K

L

A. Font Family B. Type Style C. Font Size D. Kerning E. Vertical Scale F. Baseline Shift

G. Palette menu H. Leading I. Tracking J. Horizontal Scale K. Skew L. Language

6. To press Ctrl + M (or) Type> Paragraph. Select the Center Alignment.

7. Type your place name & Select the place name and press Ctrl + T.

8. Open the Character dialogue box.

9. To select the Font and Point size ( Arial, Size - 20, Font Style - Bold Italic).

10. To press Ctrl + M (or) Type> Paragraph. Select the Center Alignment.

11. To type MD name & Select the Managing Director and press Ctrl + T.

12. Open the Character dialogue box.

13. To select the Font and Point size ( Arial, Size - 10, Font Style - Bold Italic).
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14. Type qualification & Select and press Ctrl + T.

15. Open the Character dialogue box.

16. To select the Font - Arial, Size - 10, Font Style - Bold.

17. To press Ctrl + M (or) Type> Paragraph. Select the Left Alignment.

18. Type & Select the Phone number and Mobile number and press Ctrl + T

A

B

C

D

E

F

G

H

I

J

K

A. Alignment and justification buttons B. Left Indent C. First Line Left Indent D. Space Before

E. Drop Cap Number of Lines F. Palette menu G. Justify All H. Right Indent

I. Align to Baseline Grid J. Space After K. Drop Cap One or More Characters

19. Open the Character dialogue box.

20. To select the Font and point size ( Arial, Size - 10, Font Style - Bold).

21. To press Ctrl + M (or) Type> Paragraph. Select the Left Alignment.

22. Draw the line using line tool in length of 7.25” and Choose Stroke Weight in 1.5 pt

23. Arrange all objects correct on the page.

Conclusion:

Thus we have learned to Design a Letterhead in Adobe Indesign software.
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ARASAN COMPUTERS & PERIPHERALS

Phone : 04562 - 123456

(Authorized Multi Branded Computer Show Room)

125A, Vinayagar Kovil Street, Near Police Station

Sivakasi - 626 123.

TIN No. : 44586251576

CST No. :857625
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Exercise No. 7

DESIGNING LEAFLET/PAMPHLET

Aim:

To create a design for Leaflet using Adobe In-design Software.

Procedure:

1.  Prepare a dummy for six page folder.

2. Open a New document File> New> Document (or) Ctrl + N.

3. Set the page according to following details:

i) Page size  - A4 Size

ii) Margins - Top - 0.5", Bottom0.5", left - 0.5", Right - 0.5"  

iii) Orientation - Landscape

4. The first page separate into 3 columns using Layout Manu  

5. Set the Gutter margin 0.3 inch.

6. Select the type tool and drag into column box.

7. Now type your matter.

8. The extra type matter store in the output port. The output port shows symbol + in 

red color.

9. Click the output port using selection tool.

10. Apply the text in next column. Same procedure applies till last column.

11. Now, insert a picture in required column.

12. Create a frame using rectangle frame tool or ellipse frame tool or polygon frame 

tool.

13. Go to File menu and click place command or press Ctrl +D. 

14. Select your picture and click open button. 

15. Now, the picture appears in the given frame.   
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16. Place the picture frame in suitable place.

14. Same procedure applies for next pages. 

Conclusion:

Thus we have learned to design a Leaflet
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Exercise No. 8

DESIGNING ENVELOP

Aim:

To create a design for envelope using AdobIndesign Software.

Procedure:

1. Open a New document File> New> Document (or) Ctrl + N.

2. To set the page size according to your envelope. (A4 size)

3. Draw the rectangle using rectangle tool. (14.5cm x 10cm) 

4. Draw the triangle using polygon tool. (14.5cm x 5.5cm)

5. Select the polygon tool and double click the polygon tool open polygon settings 

box.

6. To set the 3 sides in the polygon settings box.

7. To place the triangle top of the rectangle box.

8. Draw the triangle using polygon tool. (14.5cm x 5cm)

9. To place the triangle bottom of the rectangle box.
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10. To align the three objects vertical position.

11. Draw the triangle for side (10cm x 7cm) position using polygon tool.

12. To rotate 90
0

and place the triangle left of the rectangle box.

13. Draw the triangle for side (10cm x 7cm) position using polygon tool.

14. To select the triangle box to rotate -90
0

position.

15. To place the triangle right of the rectangle box

16. Open the Align dialogue box using Window menu. (Object&Layout > Align shift 

F7)

17. To align the three objects vertical position.

18. To get a print out.

19. To cut the shape of envelope.

20. To note the measurements of the envelope.

Conclusion:

Thus we have learned to design the envelope.
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Exercise No. 9

DESIGNING INVITATION CARD

Aim:

To design the invitation card using QuarkXpress Software.

Introduction to QuarkXpress software:

QuarkXpress is the industry-leading software for design and layout. It is 

widely used by magazines, newspapers, advertising agencies, printers, corporate 

publishers, book publishers and form designers. Many companies who publish in support of 

their primary business also use it.

Tool Box:

Procedure:

1. Open a New project - File> New> project (or) Ctrl + N.
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2. Set the page according to following details:

i) Page size  - A5

ii) Margins - Top - 0.3", Bottom0.3", left - 0.3", Right - 0.3"  

iii) Orientation - Portrait

3. To type the Heading  “We have invite the birthday function”

4. Set font and size of text.

5. Go to Style Menu and click Character option. (or) Press Ctrl +Shift+D

6. Now the Character Attributes dialog box is open. 

7. To select the suitable font and to give correct point size of the text.

8. To type the Name “Raghuraman”

9. Also set font and size of text.

10. Type the body of the invitation text  “all friends and colics attend the function and 

blessing    

      our son” 

11. Also set font and size of text.

12. Type the inviter name “Kumar” 

13. Also set font and size of text.

14. To select the picture box tool and draw the rectangle box.

15. Go to File menu and select Import option (or) Ctrl + E 

16. Select your picture and apply open

17. To arrange picture and text neatly. 

Conclusion:

Thus we have learned to design an Invitation
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Exercise No. 10

DESIGNING Bills / Vouchers

Aim:

To design the Bill using QuarkXpress Software.

Procedure:

1. Open a New project - File> New> project (or) Ctrl + N.

2. Set the page according to following details:

i) Page size  - A5

iv) Margins - Top - 0.3", Bottom0.3", left - 0.3", Right - 0.3"  

v) Orientation - Portrait

3. Draw the rectangle in the size of 4.5” x 5” and type the Text “Tamil Mani 

Paper Stores, 12, K. R. Nagar, West Street, Maduri - 625 002 “ on the top of 

the bill.

Format the text using character dialog box. (Ctrl +Shift+D) 

4. Draw two horizontal lines and set in correct position. 

5. For modification go to Item menu and select Modify or Ctrl M
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6. Select the suitable point size of the line.

7. Draw five Vertical line and set in correct position.

8. To type the Text “SI. No. , Particulars, Quantity, Rate, Amount, Total”.

Format the text using character dialog box. (Ctrl +Shift+D) 

Select the suitable font and to give correct font size of the text.

14. Arrange all the elements correctly.

Conclusion:

Thus we have learned to design the bills.
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Exercise No. 11

DESIGNING AN ADVERTISEMENTs

Aim:

To design the Advertisement using QuarkXpress Software.

Procedure:

1. Open a New project - File> New> project (or) Ctrl + N.

2. Set the page according to following details:

i) Page size  - A5

vi) Margins - Top - 0.3", Bottom0.3", left - 0.3", Right - 0.3"  

vii) Orientation – Landscape 

3. Draw the rectangle in the size of 6” x 4” using rectangle tool

To type the Mobile No. (9159692633) on the top right corner of the box.  

Set font and size of text, using Character dialog box (Ctrl +Shift+D)

4. i) Draw the rectangle box using picture content tool in the size of 3” x 3”.

ii) Go to File menu select Import option for import the picture.

iii) Apply the picture in the rectangle box. 
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5. To type the text “RANJANI FINR ARTS” on the center of the box, and type 

the text “Specialist in Printing Works, All works printing, Lamination, Pasting, 

Binding”.

Set font and size of text using character dialog box.

6. Draw the horizontal line using line tool and select the suitable point size of the 

line using modify dialog box. (Item Menu > Modify or Ctrl M)

7. Type the company address text “4/444, Ranjani Illam, Sivan Colony, Amman 

Nagar, Madurai - 626 321”

8. Arrange all the elements in correct position.

Conclusion:

Thus we have learned to design the Advertisement.
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Exercise No. 12

DESIGNING LABELS IN MULTIPLE STEPS

Aim:

To design the Label in multiple steps using QuarkXpress Software.

Procedure:

1.   Open a New project - File> New> project (or) Ctrl + N.

2. Set the page according to following details:

i) Page size  - A5

viii) Margins - Top - 0.3", Bottom0.3", left - 0.3", Right - 0.3"  

3. Orientation – Landscape.

4. Draw the Label in the size of  1” x 1” and save file. 

5. Select the picture using Item tool and go to Item menu select Modify > Frame 

option and

    give point thickness 1 point. 

6. Select the picture using Item tool and go to Item menu select Step and repeat 

option (           Ctrl+Alt+D). Step and repeat Dialog box will open.

7. Enter the numerical value in the given option. For example enter No.5 in repeat 

count        option, enter 1.2” in the Horizontal Offset option, enter 0” in the vertical 

Offset option. Then click the OK button. 

8. Select the all labels for grouping. [(Item>Group) or (Ctrl+G)]
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9. Go to Item menu click step and repeat option. 

10. Enter the No.3 in repeat count option, enter 0” in the Horizontal Offset option, 

enter 1.2” in     the vertical Offset option. Click the OK button. 

11. Group all the elements and set in correct position.

Conclusion:

     Thus we have learned to design the Labels in multiple steps. 
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