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PREFACE

This book covers all the topics in a clear and organized format for the Second

year Diploma in Printing Technology students as prescribed by the Directorate of 

Technical Education, Chennai, Tamilnadu. It is confidently believed that this book 

furnishes the students the necessary study material. The topics covered were neatly 

illustrated for better understanding of the students.

The book’s step-by-step lessons in large, eye pleasing calligraphy make it 

suitable for both direct one-to-one tutoring and regular classroom use. The book is 

prepared in normal everyday English and is free from professional jargon characteristic 

of so many reading instruction books.

All of the lesson pages were carefully designed to eliminate distraction and to 

focus the pupil’s full attention on the work at hand.

S. Marimuthu, Lecturer / Print. Tech.

A.Paramasivam, Lecturer (SS) /Print.  Tech

Arasan Ganesan Polytechnic College
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Ex.No.1 Image capturing using a Digital Camera

Aim: To learn about the image capturing techniques using a digital camera

Equipment: Digital Camera

Procedure:

1. Turn on the camera 

2. Make sure the mode dial is set to Auto. The number of remaining pictures that can 
be taken will flash briefly through the viewfinder. 

3. Look through the viewfinder on the back of the camera, and position the digital 
camera so the desired subject is within the viewfinder.

4. Use the zoom lever around the shutter button that has the letters 'W' and 'T' on it. 

1 To zoom in, push the lever towards T (tight). 
2 To zoom out, push the lever towards W (wide). 

5. To focus:

Hold the round shutter button on top of the camera halfway down and wait for the green 
dot to appear at the top left hand side of the screen. 

6. Once your picture is set and focused, completely press down on the shutter button. 
The green dot will disappear and you will hear a click and a beep. 

While the camera is recording, the LCD screen will be black and no other operations can 
be performed. Do not turn off the camera during recording. 

7. If you prefer to use the color LCD monitor to compose the shot, press the Quick 
View button.
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Move the camera until the desired picture is displayed in the color LCD monitor. 

This method is more likely to result in shaky pictures, and also reduces battery life.

Conclusion:

Thus we have learned about the image capturing techniques using digital camera.
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Ex. No.: 2 - Scanning a Line Original using Flatbed Scanner.

Aim:

To scan line original using flatbed scanner.

Equipment: Flatbed Scanner.

Procedure:

Step 1: Set the scanning mode to Line Art

In the scanner dialogue box (varies dependant on your scanner and its software) you 

should be able to select a mode called Line Art. When you use this mode you are actually 

acquiring an image that is only all black and white pixels as opposed to tones.

Step 2: Setting the Resolution

Scanning line art is a different process altogether than any other type of scan. Line 

art is not screened during output, and is not converted to half tone dots. With line art what 

you see is what you get, as it uses tiny solid black squares in the print. This is one of the 

reasons why line art is scanned at such a high resolution. The resolution needs to be high 

enough that the small black squares are not visible or detectable to the human eye.

You might be tempted to start with 300dpi as that is probably what everyone will tell 

you that you should scan at. We want to start with the highest quality scan first.

900 dpi is the minimum you would want to use, however, 1,200 dpi is the industry 

standard for this purpose. Anything larger does not noticeably affect the detail and serves 

only to increase file size.
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Step 3: Preview the image

Your scanner should allow you to preview and ‘crop’ the area you wish to scan. Make 

sure you have all the line art and leave some white space around just incase, you can crop 

later if necessary.

Step 4: Acquire the Image

Click scan, and then open it in Photoshop. You will want to make sure the line art 

acquired is okay so preview the pixels at 100% to see if you have any jaggies. The final 

result depends a lot on how clean the original line art is, and what type of method/ink and 

paper is used so a judicious eye may be needed to decipher the difference between jaggy 

and intended information.

Step 5: Clean up

Now you will need to examine the image for stray dots and clean them up. The 

standard method in this mode is to use the pencil tool with foreground color selected being 

white. This is one of the reasons we scan in line art in line art mode, as it is far easier and 

more effective to clean up the ‘dirt’ assuming we have a fairly clean piece of paper to begin 

with. We can also paint in black any areas of the line art that have holes or patches missing.

Test the line art by printing at 100% to a good quality laser printer or other device to 

see what the output may be like, and to see if any further adjustments need to be made, or if 

you need to rescan.

Conclusion:

We have performed the scanning of line original using flatbed scanner.
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Ex. No.: 3  Scanning a continuous tone original using flatbed scanner.

Aim:

To scan a continuous tone original using flatbed scanner

Equipment: Flatbed Scanner

Procedure:

1. Make sure the power to the scanner is on.

2. Open Photoshop from the computer desktop.

3. Go to File in the Menu Bar.

4. Click on Import and select the flatbed scanner attached to the computer 

system,

Now the Scanner window will be open.

5. Place your continuous tone original face down on the scan bed.

6. Select the continuous tone original for scanning. 

7. Click New Scan. This allows you to quickly scan your image to check its 

position on the bed.

8. Select the area of the image you would like to scan by using the selection tool 

(a rectangle defined by a dashed line).

9. Scan the image by pressing Accept.

10. Save the image in Photoshop software. 

Conclusion:

Thus we learnt the process of scanning continuous tone originals.
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Ex. No.: 4 - Scanning text matter  using Optical Character Recognition (OCR)

Aim:

To scan text matter by OCR using flatbed scanner

Equipment: Flatbed Scanner

Procedure:

1. Make sure the power to the scanner is on.

2. Open Scanner Director from the computer desktop.

3. Now the Scanner window will be open.

4. Place your text matter face down on the scan bed.

5. Go to Scan Document in the Scanner Director and click.

6. Now the scan for editable text (OCR) dialog box will be open. Select ‘Yes’ 

command. 

7. Click Scan. During the image process the documents scanned as a (pixel) 

matrix. A resolution of 300 dpi give sufficient OCR accuracy for most text.

8. Select the area of the text you would like to scan by using the selection tool (a 

rectangle defined by a dashed line).

9. Scan the image by pressing Accept.

10. Now the Scanned text opens in Micro soft word format.

11. The mistakes will be indicated for correction.

12. After carrying out appropriate corrections, we have to save the document. 

Conclusion:
Thus we learnt the process of scanned the text matter by OCR software in flatbed 

scanner.
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Ex. No.: 5 Color Corrections of scanned image

Aim:

To do color correction in images using level commands in Photoshop.

Software: Adobe Photoshop 

Procedure:

1. Open an Image in Photoshop.

Choose File > Open or double-click a thumbnail in the File Browser. Before you start 

making adjustments, evaluate the image quality. 

2. Create a new Levels adjustment layer.

Choose Layer > New Adjustment Layer > Levels, and then click OK in the New Layer 

dialog box.

You can also open the Levels command by choosing Image > Adjustments > Levels. 

However, with an adjustment layer, you are applying the tonal correction on a separate 

layer. The original image is untouched. If you decide you don’t like your changes, you can 

change them at any time or simply discard the adjustment layer and return to your original 

image.

A useful tool for evaluating an image’s tonality is the histogram displayed in the 

Levels dialog box. A histogram illustrates how pixels in an image are distributed by graphing 

the number of pixels at each color intensity level. This can show you whether the image 

contains enough detail in the shadows (shown in the left part of the histogram), midtones 

(shown in the middle), and highlights (shown in the right part) to create good overall contrast 

in the image.
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3. Set the shadows and highlights.

Move the Black Point Input slider and the White Point Input slider (located directly 

beneath the histogram) inward from the edges of the histogram. Moving the Black Point 

Input slider maps all image values at its position or below to the Output Levels black point 

(set by default to 0, or pure black). Moving the White Point Input slider maps image values at 

its position or above to the Output Levels white point (set by default to 255, or pure white).

For example, if your image is too dark, try moving the Input White Point slider to the 

left. This maps more values in the image to 255 (the Output Levels white point), making 

them lighter.

4. Adjust the midtones.

Move the middle Input slider to the left to lighten the image or to the right to darken 

the image. The middle Input slider adjusts the gamma in the image. It moves the midtone 

(level 128) and changes the intensity values of the middle range of gray tones without 

dramatically altering the highlights and shadows.

5. Remove the color cast.

Select the Set Gray Point Eyedropper tool in the Levels dialog box. Click an area in 

the image that contains only a gray tone, or an area containing as few colors as possible. It’s 

easier to color balance an image by first identifying an area that should be neutral and then 

removing the color cast from that area. With such a correction, all other colors in the image 

should be color balanced, too. The eyedropper tools work best on an image with easily 

identified neutrals.
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Advanced users often use the Levels command to adjust individual channels and 

remove a color cast. Choose a channel from the Channel menu of the Levels dialog box and 

then adjust the Input sliders.

6. Apply the Levels adjustment.

Click OK.

Conclusion: 

Thus we have learned to color correct the images using level commands in Adobe 
Photoshop software.
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Ex. No.: 6 - Convert Black and white photograph to color photograph
Aim:

To convert the Black and White photograph to color.

Software: Adobe Photoshop 

Procedure:

Step 1:

Open a Black & White photo in Photoshop. Choose File > Open or Double click a 

thumbnail in the file browser.

Step 2:

Select foreground color tool in the Tool Box and select the suitable color in the color 

picker dialog box. click OK.

Step 3:
Then you go to the mode menu and click on it and you will see that your photo is in 

the gray color mode, click on CMYK mode to change it from GRAY SCALE TO CMYK. 

Select the area of your photo using Lasso Tool. [Image > mode > CMYK]

Step 4:

Select Hue / Saturation [Image > Adjustments > Hue / Saturation]. Click colorize 

button. Now the selected area was colored. Change the color, color  tone and color 

brightness using Hue Sliders. Click OK. 

Step 5:

Now do the same to color the other area.
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Conclusion: 

Thus we have learnt to convert Black and White photograph to color photograph. 
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Ex. No.: 7 - Enhancement of low key originals

Aim:

To enhance the low key originals.

Software: Adobe Photoshop 

Low-key images are those with most of their data in the shadow to midtone regions. 

They present a challenge to flatbed scanners, which have a hard time “seeing” the dark 

regions of an image. The trick is to move some of the data into the midtone regions, while 

maintaining high contrast in the shadow regions.

The automatic “exposure” feature of most flatbed scanners has a tendency to 

compensate for the dark regions, resulting in washed-out scans. To get around this problem, 

generally scan low-key images with no tone corrections and set Black Point to the darkest 

region of the image.

Procedure:

Step 1:

Open your low key photo.

Step 2:

To open the Curves dialog box:

1. Do one of the following: 

Choose Image > Adjustments > Curves. (or)

Choose Layer > New Adjustment Layer > Curves. Click OK in the New Layer 

dialog box.

Step 3:

Adjusting color and tonality with Curves Adjusting color and tonality with Curves

• Changing the shape of the curve in the Curves dialog box alters the 

tonality and color of an image.

• Bowing the curve upward lightens an image, and bowing the curve 

downward darkens it.
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• The steeper sections of the curve represent portions of an image with 

more contrast. Conversely, flatter sections of the curve represent areas 

of lower contrast in an image. 

Step 4:

With curves you are able to:

Adjust the over-all contrast or tonal range 

Adjust the local contrast or tonal range 

Adjust the color

Step 5:

If you change the shape of curve we can preview the enhancement of the photo.

Step 6:

Click OK. The changes in contrast applied on the photo.

Conclusion:

Thus we have learnt the enhancement of low-key originals, color correction of 

images using curve adjustment in Adobe Photoshop software.
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Ex. No.: 8 – Convert the given graphics to a safe color gamut CMYK to RGB / RGB to 

CMYK

Aim:

To Convert the graphics to a safe color gamut CMYK to RGB / RGB to CMYK

Procedure:

1. Open Photoshop from the computer desktop.

2. Go to File in the Menu Bar.

3. Open the image. (Manu bar > File > Open)  

4. Change the color mode from RGB to CMYK. (Manu bar > Image > Mode > 

CMYK)

5. Check the color mode. 

6. Save the image in Photoshop software. 

Conclusion:

Thus we have learned to convert the graphics to a safe color gamut CMYK to RGB / 

RGB to CMYK
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Ex. No. 9 – PERFORMING CHANNEL SEPARATION

Aim:

To perform channel separation.

Software: Adobe Photoshop 

Every image which we open in Photoshop is having separated channel that can be 

viewed through Channel Panel. It depend on the image mode, RGB will give us 3 channels 

while CMYK give us 4 channels. Actually we can break up channels into many separated 

images. Each of the channels will be one image file. 

Procedure:

1. Open a photo in Photoshop.

2. Convert the image to cmyk. To do this in Photoshop click on the tabs marked 

Image/Mode/CMYK

3. Open the window menu and select channel option. In the channel dialog box 

there are  three tabs named ‘Layers’ ‘Channels’ ‘Paths’. 

4. You need to click on the ‘Channels’.

5. Now the photo was splited in four separate channels like yellow, megenta, 

cyan, and block.

6. Save separated images in four separated file. 

Conclusion:  

Thus we have learnt to separate the channels for process color separation in Adobe 

Photoshop software.
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Ex. No.: 10 - Preparation of Pre-sensitized plates / Wipe-on Plates.

Aim:

To prepare a presentitized plate and wipe-on plate.

PS Plate

Procedure:

This is a precoated light sensitive plate. So they are ready for exposure and 

processing when purchased. An average life of the plate extends beyond 12 months.

Exposing:

Exposing is done with Positives.

Developing:

The plate is developed with a special solution that is wiped over the plate until the 

exposed coating is removed. Then the plate is usually washed with water.

Fixing:

Fixing is seldom needed today but some plates may be fixed with a special solution 

that stops the action of the developer or renders the coatings insensitive to light.

Most Positive working plates should be protected from light for maximum press life. 

Unless they are to be heat treated for extended press durability, any deletion on the plates 

must be made before heat-treating.

Gumming:

Gumming is done with a gum arabic solution or other finishers. Special inorganic 

finishing solution must be used instead of gum on any plates that are to be thermally treated.

Deletions:

The removal of unwanted work is no problem with presensitized plates. “Of course; 

Prevention is better-than cure” and with a perceptive approach much of the unwanted work, 

film edges, etc. can be avoided.

Deletions can be made with an abrasive stick or rubber but the superior method is 

the use of chemical deletion fluid, which does not damage the plate grain. The plate should 

be desensitised after making a deletion.

Wipe-on Plate

Graining of Plates

The base material in this process is aluminium. Modern Wipe-on plates are 

electrolytically 
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grained, anodized and surface silicated, which is a protective coating that acts as a 

link between the future emulsion coating and the base metal.

Preparation of Coating Solution

It is enough if we mix only sufficient amount of coating which is required for 

immediate use. Coating ingredients are supplied in two separate bottles, one containing the 

diazo resin and other is a solvent ie., wetting agent. The coating is prepared for the use by 

carefully pouring the diazo resin into the bottle containing the solvent, which is thoroughly 

shaken until the diazo is dissolved.

Application of Coating solution

This can be done by hand or with a mechanical roll coater. With the hand process, 

the liquid is applied with a sponge from which as much water as possible has been 

squeeged. The aim is to place a fairly uniform layer of coating solution over portion of the 

plate surface.

A quantity of Coating solution is poured on to the center of the plate. The Coating 

should be smoothed with long straight strokes rather than a circular action, and fanned dry 

with warm air.

All coating and developing operations should be performed under yellow safe light 

conditions.

Exposure

Most wipe-on surface plates-are exposed through film negative, using a 

vacuum frame and a high intensity light source. Specific exposure times vary according to 

the individual plate and coating combination and the working environment. Manufacturers’ 

specifications should always be followed.

The exposure time is approximately one minute when using a 3 kw metal halides 

lamp at a distance of one meter. Exposure to steps 5 or 6 on a GATF Sensitivity Guide is 

considered satisfactory.

Plate Inking

Using a pad of wool, apply quantity of inking in solution and rub down evenly over the 

image area.

Development

A quantity of developing solution is poured onto the plate and swabbed until all the 

unexposed coatings are removed from the surface of plates. Some developers contain a 

desensitizing agent which prevents the ink on developed areas from attaching to the plate. A 
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special developer which contains a acquer may be used to reinforce the image for longer 

press life.

Rinsing Off :

Aluminium plates are washed under running water.

Additions and deletions:

Addition to the plate may be done in the following way:

1. Wash the plate with water and dry the plate quickly

2. Apply Wipe-on coating to the area requiring additional work

3. Expose and process in the normal manner.

Deletions are easily made using the special deletion fluid recommended by the 

suppliers of the Wipe-on chemicals.

Gumming :

Gum Arabic solution must be applied on all areas of the plate to avoid oxidation.

Conclusion:

Thus, we have prepared the Wipeon plate and PS Plate
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Image Processing Practical - Viva Voce Questions & Answers

1. What is bitmap image or object oriented image?

Bitmap images consist of dots (pixels) arranged to form graphics. The quality of the 

image will get affected once it is rescaled too much.

2. What is a vector image?

Vector images are written or defined by algebraic equations, so it can be rescaled 

without affecting the quality of image.

3. What are DCS, EPS, GIF, JPEG, WMF, TIFF, BMP, and PDF?

DCS – Desktop Colour separation

EPS – Encapsulated Postscript

GIF – Graphic Interchange Format

JPEG – Joint Photographic Expert Group

WMF – Windows Metafile

TIFF – Tagged Image File Format

BMP – Bit Mapped File Format

PDF – Portable Document file Format

4. What is importing?

Importing means taking the current file into different platform (software / location)

5. What is Export?

Exporting means getting the file from different platform (Software / location) to current 

file.

6. What is manipulating pictures?

Manipulating means doing alterations, Corrections, modifications in pictures, i.e. we 

can move, resize, rescale, skew, colour and flip our pictures. (It is nothing but 

editing).

7. What is Rotating and Skewing picture?

Rotating a picture sets it at a different angle. Skewing a picture applies a slanted look 

to it.

8. What is Flipping pictures?

Changing the picture from left to right or from top to bottom moving is called flipping.

9. What is resizing and Reshaping Images?

Resizing means the size may be reduced or enlarged without affecting the shape of 

the image.
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Reshaping means the shape of the image is affected (distorted) in Vertical, 

Horizontal or diagonal to get different appearance.

10. What is layer and why layers are used in Photoshop?

Layers are useful to organize our work into distinct and different levels. We can draw, 

edit, paste and reposition elements on one layer without disturbing the other layers to 

create a wonderful presentation.

11. What is a layer mask?

Layers masks are used to hide and reveal some position of image to create a 

satisfactory art work.

12. What is a channel?

A Channel stores an image’s color information. Channels are grayscale images that 

store different types of information. In channels the colour image will have separate 

RBG or CYMK colours plus a composite channel used for editing the image.

13. What is Retouching?

Retouching means improving the image quality by using tools like rubber stamp, 

clone to touch the affected areas to match the quality.

14. What is a spot colour?

Adding of special colours to enhance the quality of image, where it is not possible to 

bring that particular colour with CYMK inks.

15. What is Resolution?

The number of dots in a square inch which represent the resolution of the image. If 

the number of dots are more in a square inch it is (High resolution) high quality 

image, if number of dots in a square inch is low it is low resolution (poor quality) 

image.

16. What is the configuration of your computer?

OS - Windows 2000

Monitor size - 17”

Hard Disc - 40 GB

RAM - 256 MB

17. How will you measure the monitor size?

Diagonally.

18. What is Pixel or Dot?

The tiny spot of the printed ink on paper is dot and the tiny spot on the monitor is 

pixel.

19. List down the Photoshop Tools?
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Marquee Tool, Move Tool, Lasso Tool, Magic Wand Tool, Crop Tool, Healing Brush 

Tool, Brush Tool, Clone Stamp Tool, Pen Tool, Type Tool

20. Which kind of work is most suited for Photoshop?

Photo Editing & Photo Retouching

21. What is VDU?

Visual Display Unit (Monitor)

22. What is Dot Matrix Printer?

The dot matrix printer prints 30 to 300 Characters per second to produce the images.

23. What is Laser Printer?

The laser printer produces a high quality images with high resolution, the speed of the 

output ranges 10 to 20 Pages per minute.

24. What is Operating System?

Operating system is a collection of programs, which controls the activities of the 

computer. Ex. DOS, UNIX, WINDOWS-NT

25. What are the Basic units of a computer parts?

Input Unit, Memory Unit, Arithmetic and Logic unit, Output Unit, Control Unit.

26. What is Imageable area?

Imageable area is bounded by the inner dotted lines which are the printed area.

27. What is work area?

The work area is the entire space including the printable page is called work area.

28. What is Create, Delete, Merge, link, unlink, edit layers

Create - We can create new layers.

Delete - We can delete the existing layer.

Merge - We can merge two or more layers into one layer.

Link - We can Link two or more layers.

Unlink - We can unlink two or more layer.

Edit - We can edit layers by modifying the layers.

29. What are the Zoom options?

1) Zoom in 2) Zoom out 3) Zoom actual size 4) Zoom tool selected 5) Zoom to all 

objects 6) Zoom to page

30. What are pop-out Tools?

In Pop-out tool, there will be number of different option tools for the specific work. 

Pop-out tools are indicated with arrow mark to open and see the options.
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31. What is the version of Adobe Photoshop software used in our DTP Lab?

Photoshop-7.0

32. For Image editing which software is most suited?

Photoshop

33. What are the types of Scanners?

Flatbed Scanners and Drum Scanner

34. What type of Scanner used in our DTP Lab.?

HP Scan jet – 3970 Flatbed Scanner

35. What is the size of Scanner used in our DTP Lab.?

A4

36. Define Bit.

In computers, the basic unit of digital information; a contraction of binary digit. A 

number of bits are a byte.

37. What is BPI?

Bits per Inch.

38. What is Byte?

In computers, a unit of digital information, equivalent to one character or 8 to 32 bits, 

64 bits, etc.,

39. Define Density.

The degree of darkness (light absorption or opacity) of a photographic image.

40. What is Continuous tone?

An image that contains gradient tones from black to white.

41. Define Contrast.

A tonal gradation between the highlights, middle tones, and shadows in an original or 

reproduction.

42. Define Developer.

In photography, the chemical agent and process used to render photographic images 

visible after exposure to light. In lithographic plate making, the material used to 

remove the unexposed coating.

43. What is Crop?

Cropping is trimming of pictures. To eliminate portions of the copy, usually on a 

photograph, indicated on the original by crop marks. Today, it is accomplished by 

positioning the image in a picture box.

44. What is DPI?

Dots per Inch - A measure of the resolution of a screen image or printed page.

45. Define Duotone.

In photo-mechanics, a term for a two-color half tone reproduction from a one-color 

photograph.

46. What is Emulsion side?
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In photography, the side of the film coated with silver halide emulsion.

47. Define Exposure.

In photography and platemaking, exposure is the step in photographic or 

photomechanical process during which light or other radiant energy produces the 

image on the photo-sensitive coating. Light exposes; lasers image.

48. Define Hue.

In color the main attribute of a color that distinguishes it from other colors.

49. What is Halftone?

The reproduction of continuous-tone images, through a special screening process, 

that converts the image into dots of various sizes and equal spacing between centers 

(AM or Amplitude Modulated Screening), or dots of equal size with variable spacing 

between them (FM or Frequency Modulation Screening), or some combination of 

them (Hybrid screening).

50. Define Highlight.

The lightest or whitest parts in a photograph or digital image represented in a 

halftone reproduction by the smallest dots or the absence of dots.

51. What is Negative?

In photography, film containing an image in which the values of the original are 

reversed so that the dark areas in the subject appear light on the film, and vice versa.

52. What is a Middle tone?

The tonal range between highlights and shadows of a photograph or reproduction.

53. Define Point.

Printer’s unit of measurement, used principally for specifying type sizes and leading. 

There are 12 point to a pica and approximately 72 points to an each. 72 points = 1 

inch, 1 pica = 12 points.

54. What is Portrait?

In photography, the vertical orientation of a page format as opposed to landscape 

horizontal orientation.

55. Define Positive.

In photography, film containing an image in which the dark and light values are the 

same as the original. The reverse of a negative. Negatives and positives are visual 

opposites.

56. Define Reflection copy.

In photography, illustrative copy that is viewed and must be photographed by light 

reflected from its surface. Examples are photographs, drawings, etc.

57. What is Shadow?

The darkest parts in a photograph, represented in a halftone by the largest dots.
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